MariApps – Update for Customers on the Log4Shell Vulnerability

MariApps PAL Applications are Not Affected by the CVE-2021-44228 vulnerability (log4j 0-day vulnerability).

No updates or patches are required in any PAL application for this.

This threat, also known as Log4Shell, is a critical issue that affects the Apache Log4j2 versions <=2.14.1. If successfully exploited, the attacker would be able to execute code and potentially take over full control of the affected system.

PAL applications do not use any log4j components, and since this threat is specific to the Java log4j libraries, PAL applications are not impacted.